Logout

Alt-N Discussion Groups > Outlook Connector Discussion Groups > Outlook Connector Support > Messages sent twice

 [F] Alt-N Discussion Groups  / Outlook Connector Discussion Groups  / Outlook Connector Support  /

Messages sent twice

[Cramp, Edmund]
Edmund Cramp
Novice
Novice
Posts: 239

MDaemon
Outlook Connector
WebAdmin
Edmund Cramp - 02:53pm, Oct 28 2019

We're using Outlook 2010 with the current version of MD and I notice that if you compose a message, send it, and then immediately exit Outlook, that the message is usually sent before Outlook shuts down, but then when you restart Outlook, the message is still in the local Outbox and gets sent a second time.

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Marlon B - Oct 29, 2019 4:34 pm (#1 Total: 2)  

 

Photo of Author
Marlon B
Newbie
Newbie
Posts: 39
Hello,

Can you please open a support case here:
https://www.altn.com/Support/RequestSupport/

Recreate the issue and include the email address used to do so in the case details.

Also please include the MDaemon-YYYY-MM-DD-MDaemon-Connector.log as well as details about the version/build of Outlook and MDaemon Connector including the bit size.



Marlon

Technical Application Support

Edmund Cramp - Apr 9, 2020 5:46 pm (#2 Total: 2)  

 

Photo of Author
Edmund Cramp
Novice
Novice
Posts: 239

MDaemon
Outlook Connector
WebAdmin
I turned off the Outlook account option that sends mail when Outlook is closed. That's fixed it for me.



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.