Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > ActiveSync/iOS user, incorrect password

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

ActiveSync/iOS user, incorrect password

After upgrading to 19.5 I have at least one iOS user whose device is reporting incorrect password. I changed her password, removed, re-added her ActiveSync account to her phone - it continues to report bad password. I revoked her ActiveSync access and readded her. Nothing.

I need activesync on there so she can access her calendar.

I added an IMAP email account to her phone and that worked fine.

She has not updated to ios 13.2, other users appear to be connecting without issue. I would not be surprise if this is an issue with her iOS version, but if it IS a problem related to 19.5 I want to make sure it is known.

  (older msg: 1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Jim Aguiar - Nov 5, 2019 8:59 am (#2 Total: 5)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 77
Ouch.

Arron.Caruth@mdaemon.com - Nov 5, 2019 9:35 am (#3 Total: 5)  

Guest User  

Photo of Author
Posts: 1

MDaemon 19.5.1 has been released, which fixes this issue. 

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Tuesday, November 5, 2019 8:00 AM
To: md-support@altn.com
Subject: [md-support] ActiveSync/iOS user, incorrect password

 

Ouch.


View/reply at ActiveSync/iOS user, incorrect password

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 5, 2019 9:46 am (#4 Total: 5)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 77
When I rebooted the server to finish the install it would not come back online.

Because a RAID controller died. WTF. A RAID controller dies on a reboot?

Which led to a lovely weekend of getting that back working. And when the server finally came back up I was presented with all of these lovely issues.

I'm tired and grumpy, apologies if I am getting too bitchy - I am attempting to reign it in...

Jim Aguiar - Nov 5, 2019 9:51 am (#5 Total: 5)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 77
Replying to: Arron.Caruth@mdaemon.com (Nov 4, 2019 11:40 am)
There is an issue in MDaemon 19.5.0 that prevents users from logging in via ActiveSync if they enter their full...

This appears to have resolved the issue.

Unless there is anything show-stopping that is resolved in 19.5.1 that I can't work around it, unfortunately, likely is not getting applied until my January update cycle.

Thank you Arron.



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.