Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Error Retrieving Certificate

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Error Retrieving Certificate

[manfred.ell@mani.pt]
manfred.ell@man…
manfred.ell@mani.pt - 04:35am, Nov 24 2019
Guest User

Hi

Suddenly got this error. Was ok until now. Or until I installed latest beta.

All windows updates are installed on windows server 2016.

How can I fix this.

Thx in advance
---------- Forwarded message ----------
From: postmaster@mail.mani.pt
Date: 24. Nov 2019, 00:00 +0000
To: postmaster@mani.pt
Subject: Error Retrieving Certificate

An error occurred during the LetsEncrypt process. The error message is: This module needs at least .NET 4.7.2 to work correctly! This module needs at least .NET 4.7.2 to work correctly! This module needs at least .NET 4.7.2 to work correctly! System.Management.Automation.CmdletInvocationException: This module needs at least .NET 4.7.2 to work correctly! ---> System.Management.Automation.RuntimeException: This module needs at least .NET 4.7.2 to work correctly! at System.Management.Automation.MshCommandRuntime.ThrowTerminatingError(ErrorRecord errorRecord) --- End of inner exception stack trace --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Management.Automation.Internal.PipelineProcessor.SynchronousExecuteEnumerate(Object input) at System.Management.Automation.PipelineOps.InvokePipeline(Object input, Boolean ignoreInput, CommandParameterInternal[][] pipeElements, CommandBaseAst[] pipeElementAsts, CommandRedirection[][] commandRedirections, FunctionContext funcContext) at System.Management.Automation.Interpreter.ActionCallInstruction`6.Run(InterpretedFrame frame) at System.Management.Automation.Interpreter.EnterTryCatchFinallyInstruction.Run(InterpretedFrame frame)

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

manfred.ell@mani.pt - Nov 24, 2019 5:43 am (#1 Total: 1)  

Guest User  

Photo of Author
Posts: 1
Searched for the NET 4.7.2 installer and installed it on server. Seems to have fixed the issue. Powershell was on 5.1

Wonder why Windows Updates didn’t update this….

Thx all

--
Manfred Ell, Dr. rer. nat., Dipl. Chem., MBA
MANI Indústrias Plásticas, S.A.
Av. 1. de Maio 106 - Alto dos Bonecos | 2840-547 Aldeia de Paio Pires | Portugal | www.mani.pt
manfred.ell@mani.pt | phone: +351 212219420 | fax: +351 212219434
On 24. Nov 2019, 09:35 +0000, Manfred Ell <manfred.ell@mani.pt>, wrote:
Hi

Suddenly got this error. Was ok until now. Or until I installed latest beta.

All windows updates are installed on windows server 2016.

How can I fix this.

Thx in advance
---------- Forwarded message ----------
From: postmaster@mail.mani.pt
Date: 24. Nov 2019, 00:00 +0000
To: postmaster@mani.pt
Subject: Error Retrieving Certificate

An error occurred during the LetsEncrypt process. The error message is: This module needs at least .NET 4.7.2 to work correctly! This module needs at least .NET 4.7.2 to work correctly! This module needs at least .NET 4.7.2 to work correctly! System.Management.Automation.CmdletInvocationException: This module needs at least .NET 4.7.2 to work correctly! ---> System.Management.Automation.RuntimeException: This module needs at least .NET 4.7.2 to work correctly! at System.Management.Automation.MshCommandRuntime.ThrowTerminatingError(ErrorRecord errorRecord) --- End of inner exception stack trace --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Management.Automation.Internal.PipelineProcessor.SynchronousExecuteEnumerate(Object input) at System.Management.Automation.PipelineOps.InvokePipeline(Object input, Boolean ignoreInput, CommandParameterInternal[][] pipeElements, CommandBaseAst[] pipeElementAsts, CommandRedirection[][] commandRedirections, FunctionContext funcContext) at System.Management.Automation.Interpreter.ActionCallInstruction`6.Run(InterpretedFrame frame) at System.Management.Automation.Interpreter.EnterTryCatchFinallyInstruction.Run(InterpretedFrame frame)

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.