Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Issues > Archive > Just renewed my MDaemon licences and now the Auto-Discovery service has stopped

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Issues  / Archive  /

Just renewed my MDaemon licences and now the Auto-Discovery service has stopped

[Cramp, Edmund]
Edmund Cramp
Novice
Novice
Posts: 243

MDaemon
Outlook Connector
WebAdmin
Edmund Cramp - 06:57pm, Jan 15 2020

The Auto-Discovery Service shows that it's enabled but there's a red dot on it, if I look at the Auto-Discovery log in the GUI it shows:

Wed 2020/01/15 00:00:10.851: General, AutoDiscovery Service (64bit) for MDaemon Messaging Server 19.5.3.7 Log file starting
Wed 2020/01/15 00:00:10.851: General, 0x41350011 0x00000001
Wed 2020/01/15 00:00:10.852: General, 0x41350010 C:/MDaemon/Data/AutoDiscover.ini
Wed 2020/01/15 17:30:54.947: General, 0x413800E0 Shutting down AutoDiscovery Services
Wed 2020/01/15 17:30:54.947: General, 0x41380040 Shutting down MDaemon API
Wed 2020/01/15 17:30:54.947: General, 0x413800D0 Shutting down logging thread
Wed 2020/01/15 17:30:54.948: General, AutoDiscovery Service (64bit) for MDaemon Messaging Server 19.5.3.7 Log file stopping
Wed 2020/01/15 00:00:10.851: General, AutoDiscovery Service (64bit) for MDaemon Messaging Server 19.5.3.7 Log file starting
Wed 2020/01/15 00:00:10.851: General, 0x41350011 0x00000001
Wed 2020/01/15 00:00:10.852: General, 0x41350010 C:/MDaemon/Data/AutoDiscover.ini
Wed 2020/01/15 17:30:54.947: General, 0x413800E0 Shutting down AutoDiscovery Services
Wed 2020/01/15 17:30:54.947: General, 0x41380040 Shutting down MDaemon API
Wed 2020/01/15 17:30:54.947: General, 0x413800D0 Shutting down logging thread
Wed 2020/01/15 17:30:54.948: General, AutoDiscovery Service (64bit) for MDaemon Messaging Server 19.5.3.7 Log file stopping

The plug-ins log is attached.

Attachments:

MDaemon-2020-01-15-Plug-ins.log (152 KB)


  (older msg: 4)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Jan 17, 2020 9:08 am (#5 Total: 6)  

Guest User  

Photo of Author
Posts: 1

> Today the Auto-Discovery Service is working but the displayed log duplicates itself which odd but no big deal.

 

I’m glad the auto discovery service is working for you.  Based on the time stamp, it looks like that happened about midnight, I’m assuming you were not doing anything on the server around that time?  Are there any connections or errors logged or is it just the snippet provided?  Are you running this under IIS or using the built in webserver?  Can you send the entire AutoDiscover log file for today? 

 

> now it says it started and the little red dot has disappeared so I assume it's working.

 

The AutoDiscover service while enabled doesn’t actually start until its requested.  When its not running, you see the little red dot.  When the service is requested, it starts and the little red dot disappears from the icon.  The red dot should come back if you restart the worldclient.exe process or if you restart MDaemon.  Once the autodiscovery service is requested again the red dot will go away again.

 

 

> You fixed the spelling error that I mentioned, but there are others

 

Thanks, I’ve requested the entire article be gone over again.

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-issues@mdaemon.com [mailto:md-issues@mdaemon.com] On Behalf Of Edmund Cramp
Sent: Friday, January 17, 2020 7:24 AM
To: md-issues List Member <md-issues@mdaemon.com>
Subject: [md-issues] Just renewed my MDaemon licences and now the Auto-Discovery service has stopped

 

Today the Auto-Discovery Service is working but the displayed log duplicates itself which odd but no big deal.
Fri 2020/01/17 00:00:03.003: General, AutoDiscovery Service (64bit) for MDaemon Messaging Server 19.5.3.7 Log file starting
Fri 2020/01/17 00:00:03.003: General, 0x41350011 0x00000001
Fri 2020/01/17 00:00:03.003: General, 0x41350010 C:/MDaemon/Data/AutoDiscover.ini
Fri 2020/01/17 00:00:03.003: General, AutoDiscovery Service (64bit) for MDaemon Messaging Server 19.5.3.7 Log file starting
Fri 2020/01/17 00:00:03.003: General, 0x41350011 0x00000001
Fri 2020/01/17 00:00:03.003: General, 0x41350010 C:/MDaemon/Data/AutoDiscover.ini

Yesterday I took a look at the DNS entries but I didn't change anything and then logged into the service via the web on my phone - now it says it started and the little red dot has disappeared so I assume it's working.

You fixed the spelling error that I mentioned, but there are others, "HTTPS endabled", "ressemble the following", "Host/Targert", and "autodiscover.domain.comand" (needs a space, not another 'm').

Best Wishes for the New Year.


View/reply at Just renewed my MDaemon licences and now the Auto-Discovery service has stopped

 
--MD-ISSUES---------------------------------------------------------------
This list is for questions and discussions regarding issues with MDAEMON. 
To unsubscribe from this mailing list send an email to 
md-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------
--MD-ISSUES---------------------------------------------------------------
This list is for questions and discussions regarding issues with MDAEMON. 
To unsubscribe from this mailing list send an email to 
md-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Replies to this message
  • Edmund Cramp (Jan 20, 2020 8:45 am)


  • Edmund Cramp - Jan 20, 2020 8:45 am (#6 Total: 6)  

     

    Photo of Author
    Edmund Cramp
    Novice
    Novice
    Posts: 243

    MDaemon
    Outlook Connector
    WebAdmin
    Replying to: Arron Caruth (Jan 17, 2020 9:08 am)
    &gt; Today the Auto-Discovery Service is working but the displayed log duplicates itself which odd but no big deal.&nbsp;I&#8217;m glad...

    "The AutoDiscover service while enabled doesn’t actually start until its requested." - Thanks, that explains what I was seeing. I had gone through the help information originally and not seen a reference to that behavior.



      All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



     Content:

    Read New | Search

     Guest:

    Email to Admin



    You are visiting as a Guest user.