Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Old MDaemon 13.x hardware virtualization/activation issue

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Old MDaemon 13.x hardware virtualization/activation issue



Have an old install of a mostly deprecated MDaemon install that we've
recently moved to new virtualized hardware. MDaemon wants to activate
but can no longer talk to an activation server. Any way to deal with this?

Thanks...

MEC2

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Jun 2, 2020 7:12 am (#1 Total: 4)  

Guest User  

Photo of Author
Posts: 1
I'm sure you are aware MD 13.x is no longer supported. I highly recommend upgrading to a newer version.

That being said, the activation servers are still online. What is the error you are getting?

Does the machine have access to the internet?

What OS is it running on?

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222 e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

-----Original Message-----
From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of lists-md-support@mdaemon.com (Michael Chester)
Sent: Monday, June 1, 2020 5:37 PM
To: md-support@mdaemon.com
Subject: [md-support] Old MDaemon 13.x hardware virtualization/activation issue


Have an old install of a mostly deprecated MDaemon install that we've recently moved to new virtualized hardware. MDaemon wants to activate but can no longer talk to an activation server. Any way to deal with this?

Thanks...

MEC2


------------------------------------------------------
View/reply at <http://lists.altn.com/WebX?13@@.5986353c>

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user support and discussion. MDaemon staff members may participate in the forums periodically but please recognize that this is not the official method of receiving technical support. To receive personal technical support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------




Michael Chester - Jun 3, 2020 12:06 am (#2 Total: 4)  

 

Photo of Author
Michael Chester
Novice
Novice
Posts: 136


Yep - it's only servicing a few mailboxes and some basic relay on a
virtual Windows 2003 box that is slowly being retired of all purpose.

Error is

This wizard was unable to reach
http://www.altn.com/activation/activate.asp

System is live and still running (about 10 years now, go MDaemon...) and
connected to the internet, sending and receving about 10 emails a day.

MEC2

On 6/2/2020 7:12 AM, Arron.Caruth@mdaemon.com (Arron Caruth) wrote:
> I'm sure you are aware MD 13.x is no longer supported. I highly recommend upgrading to a newer version.
>
> That being said, the activation servers are still online. What is the error you are getting?
>
> Does the machine have access to the internet?
>
> What OS is it running on?



Arron Caruth - Jun 3, 2020 9:12 am (#3 Total: 4)  

Guest User  

Photo of Author
Posts: 1
This should be fixed. Please try again and let us know if you are still having issues.


--
Arron Caruth
Vice President of Product Development
o: 817-601-3222 e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

-----Original Message-----
From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of lists-md-support@mdaemon.com (Michael Chester)
Sent: Wednesday, June 3, 2020 12:06 AM
To: md-support@mdaemon.com
Subject: [md-support] Old MDaemon 13.x hardware virtualization/activation issue


Yep - it's only servicing a few mailboxes and some basic relay on a virtual Windows 2003 box that is slowly being retired of all purpose.

Error is

This wizard was unable to reach
http://www.altn.com/activation/activate.asp

System is live and still running (about 10 years now, go MDaemon...) and connected to the internet, sending and receving about 10 emails a day.

MEC2

On 6/2/2020 7:12 AM, Arron.Caruth@mdaemon.com (Arron Caruth) wrote:
> I'm sure you are aware MD 13.x is no longer supported. I highly recommend upgrading to a newer version.
>
> That being said, the activation servers are still online. What is the error you are getting?
>
> Does the machine have access to the internet?
>
> What OS is it running on?




------------------------------------------------------
View/reply at <http://lists.altn.com/WebX?13@@.5986353c/1>

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user support and discussion. MDaemon staff members may participate in the forums periodically but please recognize that this is not the official method of receiving technical support. To receive personal technical support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------




Michael Chester - Jun 5, 2020 2:12 pm (#4 Total: 4)  

 

Photo of Author
Michael Chester
Novice
Novice
Posts: 136
On 6/3/2020 9:12 AM, Arron.Caruth@mdaemon.com (Arron Caruth) wrote:
> This should be fixed. Please try again and let us know if you are still having issues.

Done, worked, thanks as always...

MEC2



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.