Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > v20.0.2 bug with sending email with more than one recepient when using a SMART HOST with authentication

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

v20.0.2 bug with sending email with more than one recepient when using a SMART HOST with authentication

[Griffin, Ashley]
Ashley Griffin
Newbie
Newbie
Posts: 18
Ashley Griffin - 12:56pm, Oct 15 2020

Hi

v20.0.2, domain has a SMARTHOST on port 587 and Authentication , sending emails with a single receipted works fine, sending emails with 2 recipients (either in the TO or the TO and CC), the connection to the SMART HOST never tries to authenticate so the send fails, it connects then tries to send the email not even trying to authenticate..

Have logs of this, seen it on 2 installs, have sent a message to the Canada software distribution, but really need a fix for this.

Any ideas?

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Oct 16, 2020 7:38 am (#1 Total: 2)  

Guest User  

Photo of Author
Posts: 1

This has been fixed for MDaemon 20.0.3, which is currently in beta testing.

 

If you’d like, you can get a copy by joining the beta team. You can join the beta team by going to https://www.altn.com/Account/Login/?redirect=/Beta/Beta-Group.

If you don’t already have an account on our site you will need to create one.

 

We are currently planning to release 20.0.3 on  October 20th.

 

If you would prefer I can also provide an updated file to fix the issue. We’ll just need to know the language you are using and whether you are using the32 or 64 bit version of MDaemon.

 

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on
www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the
MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of lists-md-support@mdaemon.com (Ashley Griffin)
Sent: Thursday, October 15, 2020 12:57 PM
To: md-support@mdaemon.com
Subject: [md-support] v20.0.2 bug with sending email with more than one recepient when using a SMART HOST with authentication

 

Hi

v20.0.2, domain has a SMARTHOST on port 587 and Authentication , sending emails with a single receipted works fine, sending emails with 2 recipients (either in the TO or the TO and CC), the connection to the SMART HOST never tries to authenticate so the send fails, it connects then tries to send the email not even trying to authenticate..

Have logs of this, seen it on 2 installs, have sent a message to the Canada software distribution, but really need a fix for this.

Any ideas?


View/reply at v20.0.2 bug with sending email with more than one recepient when using a SMART HOST with authentication

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Ashley Griffin - Nov 17, 2020 12:43 am (#2 Total: 2)  

 

Photo of Author
Ashley Griffin
Newbie
Newbie
Posts: 18
Thanks, we were given a work around which was ok, then upgraded.

However i am seeing another issue in v20.0.3, will open another ticket here for this...



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.