Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Configuration > Archive > A firewall configuration issue

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Configuration  / Archive  /

A firewall configuration issue

[Cramp, Edmund]
Edmund Cramp
Novice
Novice
Posts: 243

MDaemon
Outlook Connector
WebAdmin
Edmund Cramp - 10:09am, Feb 18 2021

I started seeing spam filter and AV updates failing last night, I am just posting this in case anyone else has the same issues.
The problems all started after I updated my pfsense+ firewall to the latest 21.02 version which appears to have removed IPv4 DNS support. I have had MDaemon configured to use the firewall DNS server by setting MDaemon to "Use Windows DNS settings" for years now. This stopped working after the firewall update and unchecking the "Use Windows DNS settings" in MDaemon fixed all the problems.
Clearly this is not an MDaemon problem, it's the firewall DNS server that only appears to work on IPv6 now

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Feb 18, 2021 11:57 am (#1 Total: 1)  

Guest User  

Photo of Author
Posts: 1
Thank you for sharing Edmund, this will definitely help others when they upgrade their firewall.
 
--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Thu, 18 Feb 2021 10:09:44 -0500, "lists-md-configuration@mdaemon.com (Edmund Cramp)" <lists-md-configuration@mdaemon.com> wrote:
I started seeing spam filter and AV updates failing last night, I am just posting this in case anyone else has the same issues.
The problems all started after I updated my pfsense+ firewall to the latest 21.02 version which appears to have removed IPv4 DNS support. I have had MDaemon configured to use the firewall DNS server by setting MDaemon to "Use Windows DNS settings" for years now. This stopped working after the firewall update and unchecking the "Use Windows DNS settings" in MDaemon fixed all the problems.
Clearly this is not an MDaemon problem, it's the firewall DNS server that only appears to work on IPv6 now
 
View/reply at A firewall configuration issue
--MD-Configuration---------------------------------------------------
This list is for questions about the configuration of MDAEMON. To 
unsubscribe from this mailing list send an email to 
md-configuration-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------

--MD-Configuration---------------------------------------------------
This list is for questions about the configuration of MDAEMON. To
unsubscribe from this mailing list send an email to
md-configuration-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.