Logout

Alt-N Discussion Groups > Outlook Connector Discussion Groups > Outlook Connector Support > A new OC bug?

 [F] Alt-N Discussion Groups  / Outlook Connector Discussion Groups  / Outlook Connector Support  /

A new OC bug?

[Cramp, Edmund]
Edmund Cramp
Novice
Novice
Posts: 239

MDaemon
Outlook Connector
WebAdmin
Edmund Cramp - 02:43pm, Mar 5 2021

I'm running Office 2010 and for years now, whenever I look at the inbox of sent mail I was always able to see if email had attachments because the attachment column would have a "paperclip" icon when an email had an attachment. But since the recent MD update the attachment column is always blank until I open the email. Once a new email has been opened the column stays updated but until it's opened there is no indication.

I'm seeing this on all systems.

  (older msg: 5)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Edmund Cramp - Mar 9, 2021 10:22 am (#6 Total: 7)  

 

Photo of Author
Edmund Cramp
Novice
Novice
Posts: 239

MDaemon
Outlook Connector
WebAdmin
Replying to: Arron Caruth (Mar 8, 2021 3:13 pm)
Thanks for the details, we will take another look and see if we can reproduce the issue.     ...

One nice fix with the beta release is that Outlook is now displaying the attachment icon - thanks!

Arron Caruth - Mar 9, 2021 10:45 am (#7 Total: 7)  

Guest User  

Photo of Author
Posts: 1
Sorry, I thought that was the issue we were discussing...  
 
In your email at 10:15 AM yesterday, when you said "unfortunately it has not fixed the problem" which issue were you referring to?
 
Thanks,
--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Tue, 9 Mar 2021 10:22:19 -0500, "lists-oc-support@mdaemon.com (Edmund Cramp)" <lists-oc-support@mdaemon.com> wrote:
One nice fix with the beta release is that Outlook is now displaying the attachment icon - thanks!
 
View/reply at A new OC bug?
--OC-SUPPORT--------------------------------------------------------------
This mailing list is for questions and discussion of problems encountered
by MDAEMON OC customers.  To unsubscribe from this mailing list send an 
email to oc-support-unsubscribe@mdaemon.com .
--OC-SUPPORT--------------------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------
--OC-SUPPORT--------------------------------------------------------------
This mailing list is for questions and discussion of problems encountered
by MDAEMON OC customers.  To unsubscribe from this mailing list send an
email to oc-support-unsubscribe@mdaemon.com .
--OC-SUPPORT--------------------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.