Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Problem with "lost" inbound messages

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Problem with "lost" inbound messages

[Cuellar, Ayuntamiento de]
Ayuntamiento de…
Novice
Novice
Posts: 121
Ayuntamiento de Cuellar - 08:54am, May 5 2021

Hello

     I've discovered a problem in Mdaemon:

     I have a account <user1> which has enabled the option for
forwarding all its inbound emails to another account <user2> (Accounts
Manager | Select account <user1> | Edit | Forwarding | "Enable mail
forwarding" ).

     This forward woks fine with the most of emails. But if an email for
<user1> is classified as spam, the email "disappears". It doesn't sent
to spam folder of <user1> either <user2> either any other folder.

     If the same email is sent directly to <user2>, Mdaemon correctly
puts the message in the spam folder of <user2>

     I think that the message which is sent to user1, should be
delivered by Mdaemon to <user2> and then put into the spam folder of
<user2>. Or, at less, the message should be put into the spam folder of
<user1> (although this is problematic obviously because nobody verify
this folder). Anyway, with the current behavior of Mdaemon, the message
is missing.

     Best regards

--
--

Jorge Redondo
Informático del Ilmo. Ayuntamiento de Cuéllar

************************************
Ilmo. Ayuntamiento de Cuéllar
Plaza Mayor, 1
40200 - Cuéllar (Segovia)

Tlfno: 670 20 31 70 - 921 14 00 14
Fax: 921 14 34 15 - 921 14 20 76

Web: www.aytocuellar.es
E-mail: informatica@aytocuellar.es
***********************************



--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------




  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - May 6, 2021 7:34 am (#1 Total: 1)  

Guest User  

Photo of Author
Posts: 1
What version of MDaemon are you using?
 
In MDaemon under Security / Spam Filter / Spam Filter / Settings, do you have the box checked for "Do not forward spam"?
 
In MDaemon under Accounts / Edit Account / User1 / OK / Forwarding, is the option enabled for "Retain a local copy of forwarded mail"?
 
What does the routing log show is occurring when this happens?   Can you post a log snippet from the routing log that shows MDaemon processing the message?
 
--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Wed, 5 May 2021 15:54:40 +0200, "informatica@aytocuellar.es (Jorge Redondo)" <informatica@aytocuellar.es> wrote:
Hello

     I've discovered a problem in Mdaemon:

     I have a account <user1> which has enabled the option for
forwarding all its inbound emails to another account <user2> (Accounts
Manager | Select account <user1> | Edit | Forwarding | "Enable mail
forwarding" ).

     This forward woks fine with the most of emails. But if an email for
<user1> is classified as spam, the email "disappears". It doesn't sent
to spam folder of <user1> either <user2> either any other folder.

     If the same email is sent directly to <user2>, Mdaemon correctly
puts the message in the spam folder of <user2>

     I think that the message which is sent to user1, should be
delivered by Mdaemon to <user2> and then put into the spam folder of
<user2>. Or, at less, the message should be put into the spam folder of
<user1> (although this is problematic obviously because nobody verify
this folder). Anyway, with the current behavior of Mdaemon, the message
is missing.

     Best regards

--
--

Jorge Redondo
Informático del Ilmo. Ayuntamiento de Cuéllar

************************************
Ilmo. Ayuntamiento de Cuéllar
Plaza Mayor, 1
40200 - Cuéllar (Segovia)

Tlfno: 670 20 31 70 - 921 14 00 14
Fax: 921 14 34 15 - 921 14 20 76

Web: www.aytocuellar.es
E-mail: informatica@aytocuellar.es
***********************************



--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.