Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Moving Mdaemon to new server

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Moving Mdaemon to new server

[Stephan, Stephan]
Stephan Stephan
Novice
Novice
Posts: 195
Stephan Stephan - 05:52pm, Jul 25 2021

I am attempting to move my mdaemon 19.5.3 to a new server (original server was running windows 7, new server is running Windows 10 Pro. I have read the instructions (remove service, deactivate, copy directory, update mdaemon.ini to new locations, update userlist.dat to new locations, install same version over copied directory structure).

I have two issues..

ONE is that Outlook Connector clients will NOT connect to the new location (IP address updated to point to new server). There is no error message to indicate whats wrong, it just doesnt connect and gives me the retry or work offline dialog

and

TWO is that the web based admin doesnt work. Going to XXX.XXX.XXX.XXX:1000 results in an error page. Strangely webmail DOES work. And yes, remote admin is turned on

What am I missing

Thanks, Stephan

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Jul 26, 2021 7:24 am (#1 Total: 3)  

Guest User  

Photo of Author
Posts: 1
 What does the IMAP log show is happening? 

Is MDaemon Connector enabled?  You can check it by going to Setup / MDaemon Connector / MC Server Settings / Settings.
 
What does the registration status for MDaemon Connector show?  You can find it by going to Help / Register your MDaemon Software / MDaemon Connector.

For Remote Administration, what error is returned by the error page?  

Make sure you are using http:// and not HTTPS.

Go to Setup / Web & IM / Remote Administration, which radio button is selected?  If its running via the built in web server, please verify the port.  Is there anything else running on port 1000?

Then go to SSL & TLS, which radio button is selected? If anything other than http and https is selected, please change it to http and https.

Is there a valid certificate selected? 

If none of that helps to fix the issue, what does the WebAdmin-HTTP log in the MDaemon\Logs directory show is happening?

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email

Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

On Sun, 25 Jul 2021 17:52:26 -0500, "lists-md-support@mdaemon.com (Stephan Stephan)" <lists-md-support@mdaemon.com> wrote:
I am attempting to move my mdaemon 19.5.3 to a new server (original server was running windows 7, new server is running Windows 10 Pro. I have read the instructions (remove service, deactivate, copy directory, update mdaemon.ini to new locations, update userlist.dat to new locations, install same version over copied directory structure).

I have two issues..

ONE is that Outlook Connector clients will NOT connect to the new location (IP address updated to point to new server). There is no error message to indicate whats wrong, it just doesnt connect and gives me the retry or work offline dialog

and

TWO is that the web based admin doesnt work. Going to XXX.XXX.XXX.XXX:1000 results in an error page. Strangely webmail DOES work. And yes, remote admin is turned on

What am I missing

Thanks, Stephan


View/reply at Moving Mdaemon to new server
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Stephan Stephan - Jul 28, 2021 3:28 am (#2 Total: 3)  

 

Photo of Author
Stephan Stephan
Novice
Novice
Posts: 195
I will check those things when I try to move it again, but shouldnt this be a pretty simple thing to do ?

I am (trying to) move a working installation from one PC to another, the only thing different is that the user email files are in a different location (updated in relevant ini and dat files). When I copy the directory to the new server, shouldnt all the settings you are asking me to verify come across same as they are on the working install ?

Marlon B - Jul 28, 2021 4:16 pm (#3 Total: 3)  

 

Photo of Author
Marlon B
Newbie
Newbie
Posts: 39
Hello Stephan,

Correct, normally if you are migrating and you have copied the configuration whatever settings you had in the original server should apply on the new server. Sometimes a file might get corrupt and might need to be overwritten when you run the installer on top of the original configuration on the new server. If you are still having issues please open a technical support case so that we may continue to troubleshoot your issue. You can do so here:

http://www.mdaemon.com/Support/RequestSupport/

Thank you.



Marlon B.

Technical Application Support

MDaemon Technologies



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.