Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Any problem with ActiveSync Client?

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Any problem with ActiveSync Client?

[Deus, Javier Meilán]
Javier Meilán …
Newbie
Newbie
Posts: 44
Javier Meilán Deus - 10:37am, Jan 11 2022

I have some problems with office 365 clients not syncing emails using the activesync account.

I can't find what could be the problem that prevents synchronization.

I have tried to configure another account in that client and if it synchronizes, with the server so I rule out a problem with the mail client.

That same account is set up on an iphone and works correctly.

I don't see anything weird in the log, except Global Status 133, which I don't know what it means.

Picture 1

What is weird is that another empty client id appears, and I only have it configured on two devices.

Picture 2

Attachments:

picture1.png (69 KB)

 

picture2.png (57 KB)


  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Jan 11, 2022 10:46 am (#1 Total: 2)  

Guest User  

Photo of Author
Posts: 1
The first screen shot shows error 133, which means The server's data file that contains the state of the client is locked.  I'm guessing there is probably another session for the same client active at the same time that is locking the file.  The client should just try again.

The second screenshot you included shows the status of the client as "requiere aprobacin" which according to google translate means that the client requires approval.  To approve the client go to Setup / ActiveSync / Clients, from the drop down for Filter Client LIsting to.. select "Clients awaiting authorization".  Find the client in question and then right-click and authorize the client.

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email

Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

On Tue, 11 Jan 2022 10:37:10 -0500, "lists-md-support@mdaemon.com (Javier Meilán Deus)" <lists-md-support@mdaemon.com> wrote:
I have some problems with office 365 clients not syncing emails using the activesync account.

I can't find what could be the problem that prevents synchronization.

I have tried to configure another account in that client and if it synchronizes, with the server so I rule out a problem with the mail client.

That same account is set up on an iphone and works correctly.

I don't see anything weird in the log, except Global Status 133, which I don't know what it means.

Picture 1

What is weird is that another empty client id appears, and I only have it configured on two devices.

Picture 2

Attachment: picture1.png
Attachment: picture2.png



View/reply at Any problem with ActiveSync Client?
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Javier Meilán Deus - Feb 1, 2022 3:36 am (#2 Total: 2)  

 

Photo of Author
Javier Meilán …
Newbie
Newbie
Posts: 44
I was able to solve the synchronization problem.
The user.ini file had an abnormal size of 14 MB, when I check the file I see that it contains what looks like js code.

indexOf=function(e,g){var j;if(this==null)throw new TypeError('"this" is null or not defined');var k=Object(this),l=k.length>> >0;if(l===0)return-1;
j=+g||0;Math.abs(j)===Infinity&&(j=0);if(j>=l)return-1;for(j=Math.max(j>=0?j: l-Math.abs(j),0);j<l;){if(j in k&&k[j]===e)return j;j++}return-1} j=+g||0;Math.abs(j)===Infinity&&(j=0);if(j>=l)return-1;for(j=Math.max(j>=0?j: l-Math.abs(j),0);j<l;){if(j in k&&k[j]===e)return j;j++}return-1} j=+g||0;Math.abs(j)===Infinity&&(j=0);if(j>=l)return-1;for(j=Math.max(j>=0?j: l-Math.abs(j),0);j<l;){if(j in k&&k[j]===e)return j;j++}return-1} j=+g||0;Math.abs(j)===Infinity&&(j=0);if(j>=l)return-1;for(j=Math.max(j>=0?j: l-Math.abs(j),0);j<l;){if(j in k&&k[j]===e)return j;j++}return-1} j=+g||0;Math.abs(j)===Infinity&&(j=0);if(j>=l)return-1;for(j=Math.max(j>=0?j: l-Math.abs(j),0);j<l;){if(j in k&&k[j]===e)return j;j++}return-1}

This is repeated for about 10,000 lines in the file.

I have renamed the file so that the system creates a new one and with this change the ActiveSync synchronization has worked for me in the account with the problem.



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.