Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Debug iOS connectivity options?

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Debug iOS connectivity options?

I have a user w/ an iPhone 8. After upgrading to 19.5 his phone stopped working. It was connected via activesync/exchange. After the update I removed the domain in his configuration and it no longer appears to connect.

I have change password. Removed/readded him to ActiveSync. Rebooted his phone. Reset Network Settings on his phone. Updated to latest version. I have tried to login as me. IMAP works ok. CalDAV and Exchange options do not work. I tried on Wifi and on his cell service. IMAP seemed to not be able to confirm that the settings were correct and I needed to "Save Anyway" - but it works.

Here is the rub: I have other users working ok at the moment. Because it is just his phone I have to think it is his phone and not his account or anything like that. However: His phone was working prior to the update to 19.5. His access to other calendars and accounts appear to be functioning without issue.

So it REALLY feels like something is wrong with his phone BUT it only started once I updated to 19.5? Coincidence perhaps?

I am wondering if there are any suggested steps to debug connectivity from his device to the servers. ActiveSync and CalDAV are all running on IIS.

Thanks!!

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron.Caruth@mdaemon.com - Nov 6, 2019 4:10 pm (#1 Total: 15)  

Guest User  

Photo of Author
Posts: 1

Do you have the option disabled to require full email address?

 

What are you entering on the client to authenticated with the AS server?

 

We found a bug today where if the option to require the full email address is disabled and you only send the mailbox name, then authentication will fail. You can work around it by sending the full email address.

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Wednesday, November 6, 2019 10:47 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

I have a user w/ an iPhone 8. After upgrading to 19.5 his phone stopped working. It was connected via activesync/exchange. After the update I removed the domain in his configuration and it no longer appears to connect.

I have change password. Removed/readded him to ActiveSync. Rebooted his phone. Reset Network Settings on his phone. Updated to latest version. I have tried to login as me. IMAP works ok. CalDAV and Exchange options do not work. I tried on Wifi and on his cell service. IMAP seemed to not be able to confirm that the settings were correct and I needed to "Save Anyway" - but it works.

Here is the rub: I have other users working ok at the moment. Because it is just his phone I have to think it is his phone and not his account or anything like that. However: His phone was working prior to the update to 19.5. His access to other calendars and accounts appear to be functioning without issue.

So it REALLY feels like something is wrong with his phone BUT it only started once I updated to 19.5? Coincidence perhaps?

I am wondering if there are any suggested steps to debug connectivity from his device to the servers. ActiveSync and CalDAV are all running on IIS.

Thanks!!


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 6, 2019 4:31 pm (#2 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
For every iOS AS device it is the same configuration: domain, full email address, password.

I had him remove the domain as you instructed and it stopped asking for a password. but I never saw him on the client list and it stopped asking for a password. It just gave me errors. Email didn't show up, something like "Can't connect to server" and the calendar gave some other relatively common error.

All of the other users seem to be functional. This really feels like something handset-specific. Because, like I said, I use the same configuration on every device and I tried multiple accounts on his device.

Arron.Caruth@mdaemon.com - Nov 8, 2019 7:36 am (#3 Total: 15)  

Guest User  

Photo of Author
Posts: 1

OK, are you running MD 19.5.0 or 19.5.1?

 

What does the airsync log file show is happening?

 

Can you post a snippet of the airsync log that shows the client device attempting to login?

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Wednesday, November 6, 2019 3:32 PM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

For every iOS AS device it is the same configuration: domain, full email address, password.

I had him remove the domain as you instructed and it stopped asking for a password. but I never saw him on the client list and it stopped asking for a password. It just gave me errors. Email didn't show up, something like "Can't connect to server" and the calendar gave some other relatively common error.

All of the other users seem to be functional. This really feels like something handset-specific. Because, like I said, I use the same configuration on every device and I tried multiple accounts on his device.


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 8, 2019 12:09 pm (#4 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
191106 111501662 I [0C784BE3] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 111501662 I [0C784BE3] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=20 User-Agent=Apple-iPhone10C1/1702.84
191106 111501662 I [0C784BE3] 0x41310044 Connection: Client Info: iPhone (XXXXXXXXXX)[14.1] PolicyKey:0
191106 111501662 I [0C784BE3] 0x41338403 403/Forbidden: Access Denied

I see this is happening with two users.

191106 112111308 I [0C784C01] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 112111308 I [0C784C01] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=261 User-Agent=Apple-iPhone10C3/1702.84
191106 112111308 I [0C784C01] 0x41310044 Connection: Client Info: iPhone (XXXXXX)[14.1] PolicyKey:0
191106 112111308 I [0C784C01] 0x41338403 403/Forbidden: Access Denied

Arron.Caruth@mdaemon.com - Nov 8, 2019 2:09 pm (#5 Total: 15)  

Guest User  

Photo of Author
Posts: 1

The 403 forbidden response indicates that something is blocking it.  Is there any information about the request in the Dynamic screening log file? 

 

Is the account disabled? 

 

Is the IP blocked by dynamic screening?

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Friday, November 8, 2019 11:09 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

191106 111501662 I [0C784BE3] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 111501662 I [0C784BE3] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=20 User-Agent=Apple-iPhone10C1/1702.84
191106 111501662 I [0C784BE3] 0x41310044 Connection: Client Info: iPhone (XXXXXXXXXX)[14.1] PolicyKey:0
191106 111501662 I [0C784BE3] 0x41338403 403/Forbidden: Access Denied

I see this is happening with two users.

191106 112111308 I [0C784C01] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 112111308 I [0C784C01] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=261 User-Agent=Apple-iPhone10C3/1702.84
191106 112111308 I [0C784C01] 0x41310044 Connection: Client Info: iPhone (XXXXXX)[14.1] PolicyKey:0
191106 112111308 I [0C784C01] 0x41338403 403/Forbidden: Access Denied


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 8, 2019 2:34 pm (#6 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
Account is enabled. Works with IMAP, WebMail. iPhone WAS working prior to 19.5.

Dynamic Screening log is basically empty.
191106 000009951 G Dynamic Screening (64bit) for MDaemon Messaging Server 19.5.0.2 Log file starting
191106 000009951 G 0x41350011 0x00000000
191106 000009951 G 0x41350010 /MDaemon/Data/DynamicScreen.ini
191107 000005851 G Dynamic Screening (64bit) for MDaemon Messaging Server 19.5.0.2 Log file rotating
191107 000005851 G Dynamic Screening (64bit) for MDaemon Messaging Server 19.5.0.2 Log file stopping

IP is in the trusted IP list - but as I mentioned I tried from multiple IPs to rule that out. I check the IIS log and see the 403 there. I don't see anything interesting about the post there. During testing I removed the user from AS access, added them back, checked the AS settings in the account editor to verify it was enabled.

Arron.Caruth@mdaemon.com - Nov 11, 2019 12:13 pm (#7 Total: 15)  

Guest User  

Photo of Author
Posts: 1

What version of MDaemon are you currently running?

 

 

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Friday, November 8, 2019 11:09 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

191106 111501662 I [0C784BE3] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 111501662 I [0C784BE3] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=20 User-Agent=Apple-iPhone10C1/1702.84
191106 111501662 I [0C784BE3] 0x41310044 Connection: Client Info: iPhone (XXXXXXXXXX)[14.1] PolicyKey:0
191106 111501662 I [0C784BE3] 0x41338403 403/Forbidden: Access Denied

I see this is happening with two users.

191106 112111308 I [0C784C01] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 112111308 I [0C784C01] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=261 User-Agent=Apple-iPhone10C3/1702.84
191106 112111308 I [0C784C01] 0x41310044 Connection: Client Info: iPhone (XXXXXX)[14.1] PolicyKey:0
191106 112111308 I [0C784C01] 0x41338403 403/Forbidden: Access Denied


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 11, 2019 12:38 pm (#8 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
Still 19.5, not upgrading thee 19.5.1 for a bit unless I need to .

Arron.Caruth@mdaemon.com - Nov 11, 2019 12:55 pm (#9 Total: 15)  

Guest User  

Photo of Author
Posts: 1

In a previous post you said:

 

> For every iOS AS device it is the same configuration: domain, full email address, password.

 

There is a bug in MDaemon 19.5.0 that prevents devices from logging in when the domain and full email address are both used. 

 

For example, the information below should not work with MDaemon 19.5.0:

 

Domain: mydomain.com

Username: arron@mydomain.com

 

To work around the issue, either remove the domain from the domain field or change the username to be only the mailbox portion of the email address. 

 

Either of these configurations should work for you:

 

Domain: mydomain.com

Username: arron

 

Or

 

Domain:

Username: arron@mydomain.com

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Monday, November 11, 2019 11:39 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

Still 19.5, not upgrading thee 19.5.1 for a bit unless I need to .


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 11, 2019 1:08 pm (#10 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
Yes, and I responded telling you that removing the domain fixed the issue.

In this particular case I have a single user with an issue I can't pin down.

Arron.Caruth@mdaemon.com - Nov 11, 2019 1:31 pm (#11 Total: 15)  

Guest User  

Photo of Author
Posts: 1

I’m sorry, I must be confused about what is going on.

 

You have a single device that is unable to login correct?  The log snippet shows a 403 forbidden response being returned, correct? 

 

Please send a copy of all of the .DAT and .INI files from the MDaemon\app directory and from the MDAemon\data directory. Also, please zip your MDaemon\Logs directory for the most recent day the issue has been reproduced.

 

In addition to this information, please let me know the email address the device is trying to login to along with Device ID of the device trying to connect via ActiveSync

 

Please send the information directly to my email address (found in my signature), do NOT post it to the list.

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Monday, November 11, 2019 12:09 PM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

Yes, and I responded telling you that removing the domain fixed the issue.

In this particular case I have a single user with an issue I can't pin down.


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 15, 2019 9:45 am (#12 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
Thank you Arron.

I have confirmed it is device-specific. I have tried several known-good accounts and continue to get the 403/prohibited.

I have several devices where this is happening. This appears to be User-Agent=Apple-iPhone10C1/1702 devices.

User-Agent=Apple-iPhone10C1/1607 appears to be working without issue. It appears that upgrading to MD 19.5 AND an iPhone 8 upgraded to 13.* seems to be to able to connect to AS using Exchange or CalDAV.

I just updated a device to 13.2.2 and no change.

MORE:
It is a little more complicated, apparently. A user that was working yesterday is now not working today. He was having a sync issue yesterday, I had him turn the Calendar switch off and back on. Then this morning he seemed to have an issue again, so I removed his client entry from the domain to force a refresh on the device and that seems to have caused the issue.

User-Agent=Apple-iPhone10C1/1702.102 yesterday, showing good. Today I went to AS->Domain Management->Clients->Removed him, he re-sync'd and started seeing the error. Unlike the first user, though, he popped back up on the list. But the AS logs are showing him as 403/Forbidden: Access Denied too.

This is odd.

I am feverishly trying to get these guys their schedules. Will send you the requested logs shortly.

Arron.Caruth@mdaemon.com - Nov 18, 2019 8:39 am (#13 Total: 15)  

Guest User  

Photo of Author
Posts: 1

Jim and I worked on this off list and believe we found the issue.  It looks like IPs were being blocked.

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on
www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the
MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Friday, November 15, 2019 8:46 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

Thank you Arron.

I have confirmed it is device-specific. I have tried several known-good accounts and continue to get the 403/prohibited.

I have several devices where this is happening. This appears to be User-Agent=Apple-iPhone10C1/1702 devices.

User-Agent=Apple-iPhone10C1/1607 appears to be working without issue. It appears that upgrading to MD 19.5 AND an iPhone 8 upgraded to 13.* seems to be to able to connect to AS using Exchange or CalDAV.

I just updated a device to 13.2.2 and no change.

MORE:
It is a little more complicated, apparently. A user that was working yesterday is now not working today. He was having a sync issue yesterday, I had him turn the Calendar switch off and back on. Then this morning he seemed to have an issue again, so I removed his client entry from the domain to force a refresh on the device and that seems to have caused the issue.

User-Agent=Apple-iPhone10C1/1702.102 yesterday, showing good. Today I went to AS->Domain Management->Clients->Removed him, he re-sync'd and started seeing the error. Unlike the first user, though, he popped back up on the list. But the AS logs are showing him as 403/Forbidden: Access Denied too.

This is odd.

I am feverishly trying to get these guys their schedules. Will send you the requested logs shortly.


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 19, 2019 10:16 am (#14 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 75
Specifically: The IP was on the Trust IP List but Dynamic Screening started blocking it after the 19.5 update w/ the ActiveSync domain/login bug. iOS devices on the wifi of this network were continuously trying to login with valid credentials but due to the bug they were trying to be authenticated as user@domain.com@domain.com. Due to the excess authentication errors Dynamic Screening blocked the IP. Once the IP was added to the whitelist the problem went away.

The ActiveSync domain/login bug was fixed in 19.5.1.

Arron.Caruth@mdaemon.com - Nov 19, 2019 1:21 pm (#15 Total: 15)  

Guest User  

Photo of Author
Posts: 1

I’ve been doing some more testing on this and found a bug that may have caused at least part of your issue. 

 

Do you have a trustedip.dat file in the MDaemnon\data directory?

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on
www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the
MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Tuesday, November 19, 2019 9:16 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

Specifically: The IP was on the Trust IP List but Dynamic Screening started blocking it after the 19.5 update w/ the ActiveSync domain/login bug. iOS devices on the wifi of this network were continuously trying to login with valid credentials but due to the bug they were trying to be authenticated as user@domain.com@domain.com. Due to the excess authentication errors Dynamic Screening blocked the IP. Once the IP was added to the whitelist the problem went away.

The ActiveSync domain/login bug was fixed in 19.5.1.


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.