Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > MDaemon 19.5.1 under IIS 10

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

MDaemon 19.5.1 under IIS 10

Hello, is there a recent installation guide for MDaemon 19.5.1 under
Microsoft IIS?

Grettings Martin

  (older msg: 1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

md-support@mdaemon.com - Nov 7, 2019 9:26 am (#2 Total: 5)  

Guest User  

Photo of Author
Posts: 1
HI Martin
 
During the Beta Cycle I asked the same questions to Arron.  I did manage to use a number of the articles to get it fully functioning but I would also like to see an updated KB article.
 
What are you missing for now if I can help I will.
 
Kind Regards
 
Simon
 
From: Martin Damerau <lists-md-support@mdaemon.com>
To: <md-support@altn.com>
Date: Wed, 6 Nov 2019 10:55:12 -0500
Subject: [md-support] MDaemon 19.5.1 under IIS 10
 
Hello, is there a recent installation guide for MDaemon 19.5.1 under
Microsoft IIS?

Grettings Martin


------------------------------------------------------
View/reply at <http://lists.altn.com/WebX?13@@.598632dd>

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------
 

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Martin Damerau - Nov 8, 2019 3:14 am (#3 Total: 5)  

 

Photo of Author
Martin Damerau
Newbie
Newbie
Posts: 30
Hello Simon,

I have different info and none works.

https://www.altn.com/Support/KnowledgeBase/KnowledgeBaseResults/?Number=1236

and

In order to setup IIS for the new mobile theme you will need to do the
following:

1. Open IIS manager and expand the machine name
2. Expand sites and then Click on the worldclient website
3. Double click handler mappings
4. Click Add Script Map
5. In the request path enter "WorldClientAPI"
6. In the executable path, enter the path to the worldclient.dll
7. Click on request restrictions and then click the mapping tab
8. Uncheck the box for Invoke handle only if request is mapped to:
9. Select the verbs tab
10. Make sure all verbs is selected.
11. On the Access tab make sure Execute is selected.
12. Click OK, OK, and then Yes.
13. Expand the WorldClient site.
14. Click the webmail folder
15. Double click the default document
16. add index.html as the default document and remove worldclient.dll
(if it is listed)


The website is called WorldClient for me, this guide comes from previous
Alt-N KB articles.
By double-clicking on standard document WorldClient.dll is registered
with me.

In the tree under Webmail I have inherited WorldClient.dll.

Once I delete the WorldClient.dll, no more Worldclient goes.
I also tried to enter the index.html.

Then the question is how current are the entries in the IIS, I still
have WebDAV in the tree.
Here are the URL rewrite deposited as follows.

MDAirSync.dll ^ Microsoft-Server-ActiveSync
MDWebDAV.dll .well-know / caldav

Greetings Martin





Marlon B - Nov 12, 2019 10:02 am (#4 Total: 5)  

 

Photo of Author
Marlon B
Newbie
Newbie
Posts: 27
Hello Martin,



Please review the following articles as well:
https://www.altn.com/Support/KnowledgeBase/KnowledgeBaseResults/?Number=1234

If you are still unable to set this up please open a support request here:
https://www.altn.com/Support/RequestSupport/

Thank you.



Marlon

Technical Application Support

Martin Damerau - Nov 13, 2019 3:31 pm (#5 Total: 5)  

 

Photo of Author
Martin Damerau
Newbie
Newbie
Posts: 30
Am 12.11.2019 um 16:02 schrieb Marlon B:

> Please review the following articles as well:
> https://www.altn.com/Support/KnowledgeBase/KnowledgeBaseResults/?Number=1234

Hi,
I've tried this tutorial several times on the server, but unfortunately
it never worked. It always appeared from the IIS an error message. I
have a test server with MDaemon and IIS installed and made about this
the configuration, it worked immediately.
With APPCMD I have now created an IIS backup from the test server,
restored it to the old server and it works.
I did not continue to search for the error.

Greetings
Martin





  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.