Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon WorldClient Issues > Archive > WorldClient 19.5 Upgrade Error

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon WorldClient Issues  / Archive  /

WorldClient 19.5 Upgrade Error

[Hollyman, Chris]
Chris Hollyman
Newbie
Newbie
Posts: 19
Chris Hollyman - 08:44pm, Oct 18 2019

Hi,

To go with other problems after upgrading to 19.5 my IIS frontend webmail responds with this:

There was an error while loading the page: TypeError: undefined is not an object (evaluating 'e.error')
If you need assistance please contact your email administrator.

When you try to logon you get:

The request was invalid.
If you need assistance please contact your email administrator

Any help is greatly appreciated.

  (older msg: 12)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Chris Hollyman - Oct 31, 2019 4:38 pm (#13 Total: 15)  

 

Photo of Author
Chris Hollyman
Newbie
Newbie
Posts: 19
Hi Jonathan,

Basically:
So user logs into webmail.
Clicks New Email.
Drags attachment from anywhere and drops into attachment box (has not clicked Attach)
Attachment uploads.
Text refreshes and states 0 Attachments.

Seems to be only happening with one domain, but all accounts on that domain.
If you click “Attach” instead of drag and drop it works as expected.
If you click “Attach” after doing drag and drop it will show attachment and then update the 1 Attachment msg upon return to email body.
It happens all the time.
Occasionally when clicking Send Email, a dialog appears saying no attachments, yet it sends attachments correctly with the email.
The attachments all get sent everytime.

Chris

Jonathan.Ehman@mdaemon.com - Nov 1, 2019 7:42 am (#14 Total: 15)  

Guest User  

Photo of Author
Posts: 1
Hi Chris,
 
Since it's only happening with one domain, can you please send me an email off list to jonathan.ehman@mdaemon.com with the following information:
  • The domain name
  • A copy of the MDaemon\WorldClient\Domains.ini
  • A copy of the MDaemon\WorldClient\WorldClient.ini
 
--
Jonathan Ehman
Senior Software Developer
o: 817-601-3222    e: Jonathan.Ehman@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Thu, 31 Oct 2019 16:38:46 -0500, "Chris Hollyman (lists-md-worldclient-issues@mdaemon.com)" <lists-md-worldclient-issues@mdaemon.com> wrote:
Hi Jonathan,

Basically:
So user logs into webmail.
Clicks New Email.
Drags attachment from anywhere and drops into attachment box (has not clicked Attach)
Attachment uploads.
Text refreshes and states 0 Attachments.

Seems to be only happening with one domain, but all accounts on that domain.
If you click “Attach” instead of drag and drop it works as expected.
If you click “Attach” after doing drag and drop it will show attachment and then update the 1 Attachment msg upon return to email body.
It happens all the time.
Occasionally when clicking Send Email, a dialog appears saying no attachments, yet it sends attachments correctly with the email.
The attachments all get sent everytime.

Chris
 
View/reply at WorldClient 19.5 Upgrade Error
--MD-WC-ISSUES-------------------------------------------------------
This list is for questions and discussions about MDAEMON and 
WorldClient. To unsubscribe from this mailing list send an email to 
md-wc-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------

--MD-WC-ISSUES-------------------------------------------------------
This list is for questions and discussions about MDAEMON and 
WorldClient. To unsubscribe from this mailing list send an email to 
md-wc-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------



  (newer msg:1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.