Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Debug iOS connectivity options?

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Debug iOS connectivity options?

I have a user w/ an iPhone 8. After upgrading to 19.5 his phone stopped working. It was connected via activesync/exchange. After the update I removed the domain in his configuration and it no longer appears to connect.

I have change password. Removed/readded him to ActiveSync. Rebooted his phone. Reset Network Settings on his phone. Updated to latest version. I have tried to login as me. IMAP works ok. CalDAV and Exchange options do not work. I tried on Wifi and on his cell service. IMAP seemed to not be able to confirm that the settings were correct and I needed to "Save Anyway" - but it works.

Here is the rub: I have other users working ok at the moment. Because it is just his phone I have to think it is his phone and not his account or anything like that. However: His phone was working prior to the update to 19.5. His access to other calendars and accounts appear to be functioning without issue.

So it REALLY feels like something is wrong with his phone BUT it only started once I updated to 19.5? Coincidence perhaps?

I am wondering if there are any suggested steps to debug connectivity from his device to the servers. ActiveSync and CalDAV are all running on IIS.

Thanks!!

  (older msg: 5)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Jim Aguiar - Nov 8, 2019 2:34 pm (#6 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 73
Account is enabled. Works with IMAP, WebMail. iPhone WAS working prior to 19.5.

Dynamic Screening log is basically empty.
191106 000009951 G Dynamic Screening (64bit) for MDaemon Messaging Server 19.5.0.2 Log file starting
191106 000009951 G 0x41350011 0x00000000
191106 000009951 G 0x41350010 /MDaemon/Data/DynamicScreen.ini
191107 000005851 G Dynamic Screening (64bit) for MDaemon Messaging Server 19.5.0.2 Log file rotating
191107 000005851 G Dynamic Screening (64bit) for MDaemon Messaging Server 19.5.0.2 Log file stopping

IP is in the trusted IP list - but as I mentioned I tried from multiple IPs to rule that out. I check the IIS log and see the 403 there. I don't see anything interesting about the post there. During testing I removed the user from AS access, added them back, checked the AS settings in the account editor to verify it was enabled.

Arron.Caruth@mdaemon.com - Nov 11, 2019 12:13 pm (#7 Total: 15)  

Guest User  

Photo of Author
Posts: 1

What version of MDaemon are you currently running?

 

 

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Friday, November 8, 2019 11:09 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

191106 111501662 I [0C784BE3] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 111501662 I [0C784BE3] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=20 User-Agent=Apple-iPhone10C1/1702.84
191106 111501662 I [0C784BE3] 0x41310044 Connection: Client Info: iPhone (XXXXXXXXXX)[14.1] PolicyKey:0
191106 111501662 I [0C784BE3] 0x41338403 403/Forbidden: Access Denied

I see this is happening with two users.

191106 112111308 I [0C784C01] 0x41330006 Logon Attempt: XXX@XXX.XXX
191106 112111308 I [0C784C01] 0x41310048 Connection: XX.XX.XX.XX SSL=1 Method=POST Multipart=0 Language=en-us Content-Type=application/vnd.ms-sync.wbxml Content-Length=261 User-Agent=Apple-iPhone10C3/1702.84
191106 112111308 I [0C784C01] 0x41310044 Connection: Client Info: iPhone (XXXXXX)[14.1] PolicyKey:0
191106 112111308 I [0C784C01] 0x41338403 403/Forbidden: Access Denied


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 11, 2019 12:38 pm (#8 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 73
Still 19.5, not upgrading thee 19.5.1 for a bit unless I need to .



  (newer msg:7)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.