Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Debug iOS connectivity options?

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Debug iOS connectivity options?

I have a user w/ an iPhone 8. After upgrading to 19.5 his phone stopped working. It was connected via activesync/exchange. After the update I removed the domain in his configuration and it no longer appears to connect.

I have change password. Removed/readded him to ActiveSync. Rebooted his phone. Reset Network Settings on his phone. Updated to latest version. I have tried to login as me. IMAP works ok. CalDAV and Exchange options do not work. I tried on Wifi and on his cell service. IMAP seemed to not be able to confirm that the settings were correct and I needed to "Save Anyway" - but it works.

Here is the rub: I have other users working ok at the moment. Because it is just his phone I have to think it is his phone and not his account or anything like that. However: His phone was working prior to the update to 19.5. His access to other calendars and accounts appear to be functioning without issue.

So it REALLY feels like something is wrong with his phone BUT it only started once I updated to 19.5? Coincidence perhaps?

I am wondering if there are any suggested steps to debug connectivity from his device to the servers. ActiveSync and CalDAV are all running on IIS.

Thanks!!

  (older msg: 7)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Jim Aguiar - Nov 11, 2019 12:38 pm (#8 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 73
Still 19.5, not upgrading thee 19.5.1 for a bit unless I need to .

Arron.Caruth@mdaemon.com - Nov 11, 2019 12:55 pm (#9 Total: 15)  

Guest User  

Photo of Author
Posts: 1

In a previous post you said:

 

> For every iOS AS device it is the same configuration: domain, full email address, password.

 

There is a bug in MDaemon 19.5.0 that prevents devices from logging in when the domain and full email address are both used. 

 

For example, the information below should not work with MDaemon 19.5.0:

 

Domain: mydomain.com

Username: arron@mydomain.com

 

To work around the issue, either remove the domain from the domain field or change the username to be only the mailbox portion of the email address. 

 

Either of these configurations should work for you:

 

Domain: mydomain.com

Username: arron

 

Or

 

Domain:

Username: arron@mydomain.com

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Jim Aguiar (lists-md-support@mdaemon.com)
Sent: Monday, November 11, 2019 11:39 AM
To: md-support@altn.com
Subject: [md-support] Debug iOS connectivity options?

 

Still 19.5, not upgrading thee 19.5.1 for a bit unless I need to .


View/reply at Debug iOS connectivity options?

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Jim Aguiar - Nov 11, 2019 1:08 pm (#10 Total: 15)  

 

Photo of Author
Jim Aguiar
Newbie
Newbie
Posts: 73
Yes, and I responded telling you that removing the domain fixed the issue.

In this particular case I have a single user with an issue I can't pin down.



  (newer msg:5)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.