Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Extremely slow opening WorldClient messages on Windows 10

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Extremely slow opening WorldClient messages on Windows 10

[vitale, fabio]
fabio vitale
Novice
Novice
Posts: 107
fabio vitale - 11:50pm, May 20 2020

MDaemon Webmail v19.0.3 64 bit English on Windows Server 2008 R2
fully patched.

I am experimenting an extreme slow performance opening messages in
WorldClient on pc running Windows 10 Pro 64 bit version 1909.

[I apologize for re-posting this issue but I have my boss urging me to
find a sound solution to it.]

We are using ESET EndPoint Antivirus both on Windows 7 and 10
machines.

It happens in WorldClient when I doubleclick whatever meassage, the
message windows opens completely blank then after several seconds
finally the message shows.

On machines running Windows 7 Pro 64 bit opening the very same
mailboxes in WorldClient works very well: double clicking on a message
opens it immediately.

I have tried twho browsers: Google Chrome and Mozilla Firefox (both
are 64 bit editions).

Please help since many users are complaining about this issue only
happening on Windows 10.

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------




  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - May 22, 2020 7:17 am (#1 Total: 8)  

Guest User  

Photo of Author
Posts: 1
If it were a problem on the server I would expect all users to experience the issue, or even all logins for a specific account to experience. The fact that you can login to the same account from a Windows 7 machine indicates to me there is something on the Windows 10 machine that is causing it.

If you disable ESET completely, does the issue go away? Yes I know you have ESET on both the Windows 7 and Windows 10 machines, so it is probably not the culprit, but we have to start somewhere.

Does task manager show any abnormal processor or memory usage?

Is there sufficient free hard drive space?

How much free memory is there?

How large is the paging file?

Are users on Windows 10 experiencing any other issues?

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222 e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
-----Original Message-----
From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of fabio.vitale@envisioning.it (Fabio VITALE)
Sent: Wednesday, May 20, 2020 11:50 PM
To: md-support@mdaemon.com
Subject: [md-support] Extremely slow opening WorldClient messages on Windows 10

MDaemon Webmail v19.0.3 64 bit English on Windows Server 2008 R2 fully patched.

I am experimenting an extreme slow performance opening messages in WorldClient on pc running Windows 10 Pro 64 bit version 1909.

[I apologize for re-posting this issue but I have my boss urging me to find a sound solution to it.]

We are using ESET EndPoint Antivirus both on Windows 7 and 10 machines.

It happens in WorldClient when I doubleclick whatever meassage, the message windows opens completely blank then after several seconds finally the message shows.

On machines running Windows 7 Pro 64 bit opening the very same mailboxes in WorldClient works very well: double clicking on a message opens it immediately.

I have tried twho browsers: Google Chrome and Mozilla Firefox (both are 64 bit editions).

Please help since many users are complaining about this issue only happening on Windows 10.

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user support and discussion. MDaemon staff members may participate in the forums periodically but please recognize that this is not the official method of receiving technical support. To receive personal technical support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------




Arron Caruth - May 22, 2020 7:25 am (#2 Total: 8)  

Guest User  

Photo of Author
Posts: 1
And does the Windows Event log have any entries that might be related?


--
Arron Caruth
Vice President of Product Development
o: 817-601-3222 e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

-----Original Message-----
From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Arron Caruth
Sent: Friday, May 22, 2020 7:17 AM
To: md-support@mdaemon.com
Subject: [md-support] Extremely slow opening WorldClient messages on Windows 10

If it were a problem on the server I would expect all users to experience the issue, or even all logins for a specific account to experience. The fact that you can login to the same account from a Windows 7 machine indicates to me there is something on the Windows 10 machine that is causing it.

If you disable ESET completely, does the issue go away? Yes I know you have ESET on both the Windows 7 and Windows 10 machines, so it is probably not the culprit, but we have to start somewhere.

Does task manager show any abnormal processor or memory usage?

Is there sufficient free hard drive space?

How much free memory is there?

How large is the paging file?

Are users on Windows 10 experiencing any other issues?

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222 e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube Sent using the MDaemon Email Server -----Original Message-----
From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of fabio.vitale@envisioning.it (Fabio VITALE)
Sent: Wednesday, May 20, 2020 11:50 PM
To: md-support@mdaemon.com
Subject: [md-support] Extremely slow opening WorldClient messages on Windows 10

MDaemon Webmail v19.0.3 64 bit English on Windows Server 2008 R2 fully patched.

I am experimenting an extreme slow performance opening messages in WorldClient on pc running Windows 10 Pro 64 bit version 1909.

[I apologize for re-posting this issue but I have my boss urging me to find a sound solution to it.]

We are using ESET EndPoint Antivirus both on Windows 7 and 10 machines.

It happens in WorldClient when I doubleclick whatever meassage, the message windows opens completely blank then after several seconds finally the message shows.

On machines running Windows 7 Pro 64 bit opening the very same mailboxes in WorldClient works very well: double clicking on a message opens it immediately.

I have tried twho browsers: Google Chrome and Mozilla Firefox (both are 64 bit editions).

Please help since many users are complaining about this issue only happening on Windows 10.

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user support and discussion. MDaemon staff members may participate in the forums periodically but please recognize that this is not the official method of receiving technical support. To receive personal technical support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user support and discussion. MDaemon staff members may participate in the forums periodically but please recognize that this is not the official method of receiving technical support. To receive personal technical support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------






  (newer msg:6)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.