Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon WorldClient Issues > Archive > WorldClient does not load with Chrome

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon WorldClient Issues  / Archive  /

WorldClient does not load with Chrome

[Lamminmaki, Markus]
Markus Lamminma…
Newbie
Newbie
Posts: 8
Markus Lamminmaki - 06:38am, Aug 11 2020

One use has problem with loading WorldClient webpage in general. Windows 10 1903 (build 18362.959) with Chrome version 84.0.4147.105 (64-bit). Same problem with Edge (Chromium). WorldClient works with IE on the same computer.

After emptying the Chrome cache I can get WorldClient login page but the page load does not finish. If I stop the webpage loading after some time (about 2-3 minutes) and try to logon with a user account (tried with different accounts and different themes) it authenticates after about 5 minutes and starts to load the main login page. With WorldClient theme I see that the load progress bar goes to about 1/6 of load and after that it stops (see attached image).

Any suggestions what to try? This problem seems for now limited to this particular computer.

Attachments:

WorldClientProblem.PNG (543 KB)


  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Jonathan Ehman - Aug 11, 2020 7:15 am (#1 Total: 6)  

Guest User  

Photo of Author
Posts: 1
Hi Markus,
 
Please send me a copy of the following files off list at jonathan.ehman@mdaemon.com:
  • the user's User.ini file located at MDaemon\Users\%DOMAIN%\%MAILBOX%\WC\User.ini
  • MDaemon\WorldClient\Domains.ini
  • MDaemon\WorldClient\WorldClient.ini 
Also, please tell me the number of folders the user has, and the disk space used by the Mailbox.
 
--
Jonathan Ehman
Senior Software Developer
o: 817-601-3222    e: Jonathan.Ehman@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Tue, 11 Aug 2020 06:38:18 -0500, "lists-md-worldclient-issues@mdaemon.com (Markus Lamminmaki)" <lists-md-worldclient-issues@mdaemon.com> wrote:
One use has problem with loading WorldClient webpage in general. Windows 10 1903 (build 18362.959) with Chrome version 84.0.4147.105 (64-bit). Same problem with Edge (Chromium). WorldClient works with IE on the same computer.

After emptying the Chrome cache I can get WorldClient login page but the page load does not finish. If I stop the webpage loading after some time (about 2-3 minutes) and try to logon with a user account (tried with different accounts and different themes) it authenticates after about 5 minutes and starts to load the main login page. With WorldClient theme I see that the load progress bar goes to about 1/6 of load and after that it stops (see attached image).

Any suggestions what to try? This problem seems for now limited to this particular computer.

Attachment: WorldClientProblem.PNG

 
View/reply at WorldClient does not load with Chrome
--MD-WC-ISSUES-------------------------------------------------------
This list is for questions and discussions about MDAEMON and 
WorldClient. To unsubscribe from this mailing list send an email to 
md-wc-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------

--MD-WC-ISSUES-------------------------------------------------------
This list is for questions and discussions about MDAEMON and
WorldClient. To unsubscribe from this mailing list send an email to
md-wc-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------

Jonathan Ehman - Aug 11, 2020 7:41 am (#2 Total: 6)  

 

Photo of Author
Jonathan Ehman
Novice
Novice
Posts: 215
Please also send me a copy of the FoldersNotifications.js file located at MDaemon/Users/%DOMAIN%/%MAILBOX%/WC/

Markus Lamminmaki - Aug 11, 2020 9:42 am (#3 Total: 6)  

 

Photo of Author
Markus Lamminma…
Newbie
Newbie
Posts: 8
Hi, sent you the files you requested. Did not find any FoldersNotifications.js from his WC folder.

Regards, Markus



  (newer msg:3)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.