Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > MD v20.0.3 (upgraded from v19.5.5), Service never starts, will only work when the desktop application is run

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

MD v20.0.3 (upgraded from v19.5.5), Service never starts, will only work when the desktop application is run

[Griffin, Ashley]
Ashley Griffin
Newbie
Newbie
Posts: 16
Ashley Griffin - 12:48am, Nov 17 2020

Hi

Did an in place upgrade from 19.5.5 to 20.0.3, went fine, it didn't restart the program though, so restart the server (2016 Standard), everything is installed but the MDaemon service nevers starts (set to Auto), it all looks fine.

If the service is run manually, the webservice never starts but shows the service running, the only way to get it work is to run the desktop application.

Is this a bug in v20.0.3? the service is in place and set to auto but never runs and if it is run manually doesnt actual run MDaemon.

Many Thanks

  (older msg: 6)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Nov 18, 2020 9:54 am (#7 Total: 7)  

Guest User  

Photo of Author
Posts: 1

The only thing I can think of that would prevent MDaemon from running as local system is if MDaemon requires access to resources that are not on the local machine, or if the permissions for the LocalSystem account have been modified.

 

 

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on
www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the
MDaemon Email Server

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of lists-md-support@mdaemon.com (Ashley Griffin)
Sent: Wednesday, November 18, 2020 8:45 AM
To: md-support@mdaemon.com
Subject: [md-support] MD v20.0.3 (upgraded from v19.5.5), Service never starts, will only work when the desktop application is run

 

Hi

I cant play with this install now its working, i dont want to risk it failing now its working. However using the logic i needed to fix it, then yes i assume it will not run as local service....

Are you aware of any settings through Windows that needs to be confirmed that will stop MDaemon running as a user local service?


View/reply at MD v20.0.3 (upgraded from v19.5.5), Service never starts, will only work when the desktop application is run

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.