Logout

Alt-N Discussion Groups > Outlook Connector Discussion Groups > Outlook Connector Support > Outlook 365 + MDConnector 7.02 + MD 21 - Big problem ...

 [F] Alt-N Discussion Groups  / Outlook Connector Discussion Groups  / Outlook Connector Support  /

Outlook 365 + MDConnector 7.02 + MD 21 - Big problem ...

Hello,

Since the update of MDaemon server 20.04 to 21 and Outlook Connector 6.52 to 7.02, we are experiencing serious problems, randomly, with deleting email and sending email from Outlook (version 365, build 16.0.13628.20274)

Outlook freeze and crash !

We have disabled add-ins in Outlook = same problem
We have redone the profile => same problem
Reinstalled Office => same problem
Disabled the anti-virus => same problem

There is no exact reason for this problem, it is completely random.
A simple email or an email with an attachment can cause the problem.

To solve the problem, we had to uninstall Outlook Connector 7.02 to put version 6.52 instead.

This is a serious problem, 254 PCs are affected ...

We had never had worries before

Could you help us because we are really affected by this dysfunction.

Thank you

  (older msg: 2)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Tyler Davis - Feb 18, 2021 4:21 pm (#3 Total: 3)  

Alt-N Technical Support  

Photo of Author
Tyler Davis
Novice
Novice
Posts: 212

MDaemon
RelayFax
SecurityGateway
Outlook Connector
SecurityPlus
ProtectionPlus
WebAdmin
Accounts of that size don't seem to me a problem. When the clients are started normally, if you select File / Options / Add-ins, are there other add-ins enabled other than the MDaemon Connector? If so, does disabling all plug-ins other than the connector plugin and restarting Outlook as normal still cause the issue to occur?

In regards to the profile, where these newly created Outlook profiles that had the MDaemon Connector account added to them or did the problem profiles contain existing accounts (IMAP/POP3/Exchange/ActiveSync) and the connector account was added second? This normally shouldn't be an issue but may provide some insight as to why the issue is occurring.

Finally, I you open the MDaemon Connector account settings, select the Folders tab. There is a check box labeled "Load IMAP Folders Synchronously." If this option is not checked, enable this, exit Outlook, and restart Outlook. Is there any change?

If none of the above is helpful or produces any different results, please click the support link in my signature and submit a ticket to our support team. Include my name and link to this thread and we can trouble shoot this issue in more detail. Please include a copy of the MDaemon Connector configuration report from one of the clients. Select the MDaemon Connector plug-in in Outlook, click the About icon, and click the Report button to display/save the report.

--
Tyler Davis
MDaemon Technologies
https://www.mdaemon.com

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
https://www.altn.com/Support/RequestSupport/
---------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.