Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Mdaemon does not start automatically after server reboot

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Mdaemon does not start automatically after server reboot

[Silveira, Scott]
Scott Silveira
Newbie
Newbie
Posts: 18
Scott Silveira - 02:42pm, May 3 2021

Started about two months ago, I think after we upgraded to version 20.

I tried uninstalling the service, rebooting, reinstalling the service, rebooting.

The windows event log has this:
The MDaemon service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

Windows Server 2012 R2 64-bit

I normally rectify this problem by starting Mdaemon using the Start Menu icon. I have also started it using the Services applet by clicking the Start green triangle.

In the Services listing, MDaemon is set to Automatic.

Thanks for any insight you can provide.

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - May 3, 2021 3:50 pm (#1 Total: 2)  

Guest User  

Photo of Author
Posts: 1
 
Are there any errors in MDaemon's system log?
 
If you set the MDaemon server to use "Automatic (Delayed Start)" as the startup type, does it resolve the issue?
 
--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Mon, 3 May 2021 14:42:00 -0500, "lists-md-support@mdaemon.com (Scott Silveira)" <lists-md-support@mdaemon.com> wrote:
Started about two months ago, I think after we upgraded to version 20.

I tried uninstalling the service, rebooting, reinstalling the service, rebooting.

The windows event log has this:
The MDaemon service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

Windows Server 2012 R2 64-bit

I normally rectify this problem by starting Mdaemon using the Start Menu icon. I have also started it using the Services applet by clicking the Start green triangle.

In the Services listing, MDaemon is set to Automatic.

Thanks for any insight you can provide.
 
View/reply at Mdaemon does not start automatically after server reboot
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Scott Silveira - May 4, 2021 4:08 pm (#2 Total: 2)  

 

Photo of Author
Scott Silveira
Newbie
Newbie
Posts: 18
If you set the MDaemon server to use "Automatic (Delayed Start)" as the startup type, does it resolve the issue?
Yes, that resolves the issue. Setting Mdaemon service to delayed start starts the Mdaemon service after a server reboot.

Thank you for your assistance.



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.