Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Moving Mdaemon to new server

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Moving Mdaemon to new server

[Stephan, Stephan]
Stephan Stephan
Novice
Novice
Posts: 193
Stephan Stephan - 05:52pm, Jul 25 2021

I am attempting to move my mdaemon 19.5.3 to a new server (original server was running windows 7, new server is running Windows 10 Pro. I have read the instructions (remove service, deactivate, copy directory, update mdaemon.ini to new locations, update userlist.dat to new locations, install same version over copied directory structure).

I have two issues..

ONE is that Outlook Connector clients will NOT connect to the new location (IP address updated to point to new server). There is no error message to indicate whats wrong, it just doesnt connect and gives me the retry or work offline dialog

and

TWO is that the web based admin doesnt work. Going to XXX.XXX.XXX.XXX:1000 results in an error page. Strangely webmail DOES work. And yes, remote admin is turned on

What am I missing

Thanks, Stephan

  (older msg: 1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Stephan Stephan - Jul 28, 2021 3:28 am (#2 Total: 3)  

 

Photo of Author
Stephan Stephan
Novice
Novice
Posts: 193
I will check those things when I try to move it again, but shouldnt this be a pretty simple thing to do ?

I am (trying to) move a working installation from one PC to another, the only thing different is that the user email files are in a different location (updated in relevant ini and dat files). When I copy the directory to the new server, shouldnt all the settings you are asking me to verify come across same as they are on the working install ?

Marlon B - Jul 28, 2021 4:16 pm (#3 Total: 3)  

 

Photo of Author
Marlon B
Newbie
Newbie
Posts: 47
Hello Stephan,

Correct, normally if you are migrating and you have copied the configuration whatever settings you had in the original server should apply on the new server. Sometimes a file might get corrupt and might need to be overwritten when you run the installer on top of the original configuration on the new server. If you are still having issues please open a technical support case so that we may continue to troubleshoot your issue. You can do so here:

http://www.mdaemon.com/Support/RequestSupport/

Thank you.



Marlon B.

Technical Application Support

MDaemon Technologies



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.