Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon API > Broken encoding for the GetUserInfo operation

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon API  /

Broken encoding for the GetUserInfo operation

[Shalaev, Pavel]
Pavel Shalaev
Newbie
Newbie
Posts: 9
Pavel Shalaev - 12:55am, Sep 2 2021

Hello!

When I try to perform the GetUserInfo operation for some accounts the FullName attribute has a broken encoding. This can be seen in the screenshot.

Attachments:

Brocken encoding.png (65 KB)


  (older msg: 6)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Pavel Shalaev - Sep 8, 2021 12:38 am (#7 Total: 8)  

 

Photo of Author
Pavel Shalaev
Newbie
Newbie
Posts: 9
The UserList.dat file with data about problematic accounts was uploaded to your ftp server.

Keith Personett (apparently) - Sep 8, 2021 9:55 am (#8 Total: 8)  

via email  

Photo of Author
Keith Personett
Newbie
Newbie
Posts: 76

Thank you


--MD-API-------------------------------------------------------------
This list is for questions and discussions regarding MDAEMON's API.
To unsubscribe from this mailing list send an email to
md-api-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/support/request_support.asp
---------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.