Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Edit Rules in Webmail

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Edit Rules in Webmail

[Deus, Javier Meilán]
Javier Meilán …
Newbie
Newbie
Posts: 44
Javier Meilán Deus - 04:55am, Jan 3 2022

I explain my case because it can be very particular, due to the number of rules we have.

MDemon version 2.5.1 64 bits
Windows Server 2016 64bits ES
Content Filter
1093 active rules

When we edit a rule, in the Content Filter, the first ones can be etidated without problems, but when we go in the middle, on rule 500, when you click to edit it, it selects a completely different one. This makes it impossible to edit it from the web.

As you can see in screenshot 1, when we edit the first rules everything works fine.

As you can see in screenshot 2, when we try to edit the rule "Documentation 212" it shows us another rule to edit.

I have tried several browsers and they all do the same.

Attachments:

Captura 1.png (240 KB)

 

captura 2.png (265 KB)


  (older msg: 3)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Javier Meilán Deus - Jan 4, 2022 3:28 am (#4 Total: 4)  

 

Photo of Author
Javier Meilán …
Newbie
Newbie
Posts: 44
Replying to: Arron Caruth (Jan 3, 2022 12:47 pm)
This is caused by a bug in the system.  We will fix it for an upcoming release.     ...

Ok, Thanks



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.