Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > LetsEncrypt - Error Retrieving Certificate

Erik Likvarn

Which Alt-N products do you use?

MDaemon
Outlook Connector
SecurityPlus
WebAdmin

Most recent posts: Erik Likvarn

Activesync and Mdaemon 19.5.4 - 07:03pm Feb 16, 2020 CDT - Further... on IOS devices with a new install of Outlook (not previously used on that device), it seems to work correctly and with protocol version 14.0.

Activesync and Mdaemon 19.5.4 - 06:27pm Feb 16, 2020 CDT - I also have this problem.

For android, deleting the accounts and uninstalling Outlook, then restarting and reinstalling seems to work.

But for iOS this does not work...

LetsEncrypt - Error Retrieving Certificate - 04:37pm Dec 10, 2019 CDT - That did the trick. Thank you very much

Cheers,

Erik

LetsEncrypt - Error Retrieving Certificate - 07:11pm Dec 9, 2019 CDT - I should also add that we are running MDaemon Server (64 bit) 19.5.1 on Windows Server 2012 R2 with latest updates applied as of 2 or 3 weeks ago.

LetsEncrypt - Error Retrieving Certificate - 04:37pm Dec 10, 2019 CDT - I received an email from the system today saying:

An error occurred during the LetsEncrypt process. The error message is: The specified module 'ACME-PS' was not loaded because no valid module file was found in any module directory.

=========================

When I looked in letsencrypt.log I see the following:

Starting Script run at 12/10/2019 08:29:14...

OK


You are visiting as a Guest user.