Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Strange characters in group name

John Hanks

Which Alt-N products do you use?

Most recent posts: John Hanks

Strange characters in group name - 03:30am Jul 18, 2018 CDT -

No, it was created years ago.  I’ll try to re-create it.

 

 

John Hanks

Skagit Valley Computer Solutions

360-855-0313

 

 

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Tyler Davis
Sent: Tuesday, July 17, 2018 6:22 AM
To: md-support@altn.com
Subject: [md-support] Strange characters in group name

 

Was the entry for the everyone@ group created in 17.5.3? If you remove the entry and re-add it, does the issue occur?

--
Tyler Davis
MDaemon Technologies
http://www.mdaemon.com

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion...

Strange characters in group name - 01:00pm Jul 13, 2018 CDT -

MDaemon Email Server for Windows/WorldClient v17.5.3

 

John Hanks

Skagit Valley Computer Solutions

360-855-0313

 

 

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Tyler Davis
Sent: Friday, July 13, 2018 8:29 AM
To: md-support@altn.com
Subject: [md-support] Strange characters in group name

 

There was an GUI issue similar to this that was resolved in 17.5.3. Which version of MDaemon are you running?

--
Tyler Davis
MDaemon Technologies
http://www.mdaemon.com

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion...

Strange characters in group name - 03:33am Jul 18, 2018 CDT - I have a client, when we work on Public Folders, one of the "everyone" groups has strange characters in the name. Where would I look to clean this up?


John Hanks
Skagit Valley Computer Solutions
360-855-0313



--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON...

Email with blank body always around 11 AM - 02:08am May 15, 2018 CDT -

The user had Outlook rules setup to move the emails to a folder.  She uses Outlook 2010 and OC 5.0.1.

 

 

John Hanks

Skagit Valley Computer Solutions

360-855-0313

 

 

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of Arron Caruth
Sent: Thursday, May 10, 2018 5:01 AM
To: md-support@mdaemon.com
Subject: [md-support] Email with blank body always around 11 AM

 

The first thing I would check is the .msg file in the users mailbox.    Open the file in a text editor and see if there is anything in the body of the message. 

 

If there is not, check the drive space on all drives on the server MDaemon is running on to ensure that it is not getting low on space. 

 

Are any content filter rules being applied to the message?  If there are, what are the content filter rules doing?

 

If no content filter rules are being applied, follow the message through all of MDaemon logs, from the time it was recevied in the inbound SMTP log until the time it was placed into the user’s mailbox, and see if the size of the file being written to disk changes.  It will not remain constant, but there should only be minor changes in size, typically because of the extra message headers that are being added.

 

--
Arron Caruth
Director of Product Development
o: 817-601-3222    e: arron.caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

 

From: md-support@mdaemon.com [mailto:md-support@mdaemon.com] On Behalf Of John Hanks (john@sv-cs.com)
Sent: Thursday, May 10, 2018 2:47 AM
To: md-support@mdaemon.com
Subject: [md-support] Email with blank body always around 11 AM

 

I’ve got a client, the main person at the office is getting blank emails frequently right around 11 AM.  The logs show normal activity, but for sure they are getting the emails, but without a body.  I checked Archive copies and some are empty and some are normal.

 

They are running 17.5.3 and the “senders” are ones they get emails from on a regular basis, sometimes many per day, but then just after 11:00 AM, some will be blank.  Outlook with OC is the main client, but WorldClient has them blank also.

 

I upgraded them from 16.5, did not help.  I also turned off ClamAV, no fix.

 

Any possible area to look?

 

 

John Hanks

Skagit Valley Computer Solutions

360-855-0313

 

 

 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------
 
 
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON...

Email with blank body always around 11 AM - 02:11am May 15, 2018 CDT -

I’ve got a client, the main person at the office is getting blank emails frequently right around 11 AM.  The logs show normal activity, but for sure they are getting the emails, but without a body.  I checked Archive copies and some are empty and some are normal.

 

They are running 17.5.3 and the “senders” are ones they get emails from on a regular basis, sometimes many per day, but then just after 11:00 AM, some will be blank.  Outlook with OC is the main client, but WorldClient has them blank also.

 

I upgraded them from 16.5, did not help.  I also turned off ClamAV, no fix.

 

Any possible area to look?

 

 

John Hanks

Skagit Valley Computer Solutions

360-855-0313

 

 


--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion...

OK


You are visiting as a Guest user.