Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > 19.5.0 Problems

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

19.5.0 Problems

[Hollyman, Chris]
Chris Hollyman
Newbie
Newbie
Posts: 19
Chris Hollyman - 05:00am, Oct 18 2019

Hi,

I have just upgraded to 19.5 and run into some weird problems. My server is 2012R2, 32GB, i7 multiple SSD. I utilise IIS as a front end provider. I also use CertifyTheWeb to provide LetsEncrypt SSL. MD is installed to C under default conditions.

So I first noticed In the Plugins Tab that “c:\mdaemon\app\mddp.dll” could not load. To fix I copied over from the ISAPI folder to at least get it working, which it seemed to. I restarted Mdaemon and no errors and the autodiscovr server was responding.

Secondly I am getting this error in the logs:
191018 194927017 W [00001DEE] 0x81310170 Unable to authorize additional accounts, available license count is insufficient.
191018 194927017 W [00001DEE] 0x81310030 Account does not have permission to use ActiveSync
I have 250 license AS and am using 33 of them.

Thirdly I don’t get any information in the Plug-ins\Activesync or MDaemon Discovery Proocol or the AutoDiscovery tabs anymore. Is this just a setting?

Fourth on the list is if I enable Advanced Management Options in the Mobile Device Management Screen and Apply/OK it does not save the option or give me advanced options.

Fifth is I am getting lots of Client Expired Key from iphones. I have had this before and thought it was just isolated emails but for some clients it’s happening often and resync their devices when it does.

That’s it for the moment. I hope you can give me some insight as to what maybe happening.

Chris

  (older msg: 9)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Chris Hollyman - Nov 7, 2019 4:46 pm (#10 Total: 15)  

 

Photo of Author
Chris Hollyman
Newbie
Newbie
Posts: 19
Hi Arron,

My mistake with the terminology, you are correct its “Log everything into separate files based on the date” “Log Detailed Mail sessions” is also selected along with “Log each service into a separate log file”.

I went to the http://webmail.mydomain.com/mddp and it asked for logon. I logon and get a return from the MDDP service. This gets entered into a log file (yay) but still nothing on the GUI.

I will email you that other information. I have also upgraded to 19.5.1.

Chris



  (newer msg:5)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.